Affilinator Forum  

Affilinator Dokumentation : IoncubeInstallation

Startseite :: Suche :: Sitemap :: Letzte Änderung :: Kategorien

Ab PHP Version V5.2.5 muss der PHP-Loader in die php.ini eingetragen werden.
Die Option den Loader einfach in den Extensions-Ordner zu legen geht leider erst aber der neuen Affilinator Version V2.1.


Läuft PHP als CGI-Version kann meistens eine eigene php.ini angelegt werden.
Ansonsten muss der Hoster den Loader in die php.ini eintragen.
Sie finden diese Information unter:
www.ihreDomainEventuellmitUnterverzeichniszumAffilinator/doc/info.php
Zu sehen bei Server API. Dort steht dann:    CGI


1. CGI Version
Informieren Sie sich bei ihrem Hoster, wie Sie eine eigene php.ini nutzen können.

Ergänzen Sie Ihre php.ini oder erstellen Sie hierzu eine Datei mit dem Namen php.ini mit folgendem Inhalt:

zend_extension 
= /absoluterPfadzurAffilinatorInstallation/ioncube/ioncube_loader_lin_5.2.so


Bei der CGI-Variante gibt es Installationen, die eine php.ini für einen kompletten Webbereich unterstützen. Legen Sie diese php.ini in den von ihrem
Hoster genannten Ordner.

Bedarf es in jedem Ordner, in dem ausführbare Scripte liegen, eine php.ini
kopieren Sie die Datei in folgende Ordner:
affilinator_admin
crawlertrap
install
no-index
Hauptverzeichnis inden Sie den Affilinator installiert haben.


2. Keine CGI Version
Eine Anleitung zu Installation in die globalen php.ini für ihren Hoster finden Sie in ihrer Affilinator-Installation:
www.ihreDomainEventuellmitUnterverzeichniszumAffilinator/ioncube/ioncube-loader-helper.php?page=install-assistant
Page was generated in 0.0353 seconds